Replacement of the DHT22

Part 1 /  Part 2 Finally the AHT10 and BME280 sensors have arrived. First step soldering pins. Got to unwrap my newest soldering iron. Then loading up tasmota on the nodemcu. (The same one that was already outside) Despite all the OLD instructions to edit the useroverride section in the sonoff.bin I simply downloaded the newest 6.6.0 tasmota as per instructions has i2c support for … Continue reading Replacement of the DHT22

Recorder histogram flatline testing

2019.07.13: After a few months leaving out, sensors that fluctuate many times a second things seem to be stable. The sensors that fluctuate rapidly are the BRUH type as they send change info if a certain threshold has been met. (2 or 5% change in values) ____ For months on end after I increased the number of iot devices drastically the state history graph would … Continue reading Recorder histogram flatline testing

Wemo lost connection

The home assistant issues are never ending. A trivial matter for once. After getting an Amazon echo and enabling the wemo emulation in the tasmota software in the sonoff basics, errors errors everywhere. I stumbled across this while searching for something else. https://www.google.com/amp/s/amp.reddit.com/r/homeassistant/comments/8utc9j/psa_wemo_warnings_and_lost_connection_fix/ The next day Screw it. Today I decided to trash the database again (automation?) as the state history graphs are flatlining and … Continue reading Wemo lost connection

When bluetooth goes nuts Home Assistant 0.88+

I was given a google home mini. I didn’t want one as I wanted my iot to be internal only. But it can be useful, an echo dot has also followed in the house. Anyways with the google home I wanted to add it to home assistant. I had already put the tts lines but I wanted to add the newly available component. https://www.home-assistant.io/components/googlehome/ Once … Continue reading When bluetooth goes nuts Home Assistant 0.88+

Solved (for me) Hassio not showing update notification. [pfSENSE]

The title was going to be another rant against Hass.io but in the end it seems it my fault. (Again) TL;DR Firewall settings for AD, malware, malicious urls disabled update worked fine. Maybe a host system reboot would be in order as well. 2019.10.15 Happened again. For some reason this time I was notified but the install would fail. Until I temporarily disabled blockerNG. Although … Continue reading Solved (for me) Hassio not showing update notification. [pfSENSE]

Tasmota 5.12->6.5 OTA (sonoff basic)

I’ve been reluctant to update Tasmota after my previous ordeal (reverting from 6.11 -> 5.12) In retrospect I may have rushed my last OTA update. Or was it the automated sonweb feature which jumped versions. Fearful of having to do this and encounter problems I read the instructions properly and perhaps took extra precautions. https://github.com/arendst/Sonoff-Tasmota/wiki/Upgrade Firstly I needed to download the tasmota 5.14 minimal and … Continue reading Tasmota 5.12->6.5 OTA (sonoff basic)

HASS.io History graphs flatlining

As per blog  75.3 to 87.1 I did an update of HASS.io in a manual fashion. There were many factors which pushed me to do so. One of these was the history graphs were flat-lining. This seemingly minor detail bothers me tremendously, given that I no longer use Grafana at the moment (I thought I was pushing the RPi3b too hard so a clean minimalist install … Continue reading HASS.io History graphs flatlining