Solved (for me) Hassio not showing update notification. [pfSENSE]

The title was going to be another rant against Hass.io but in the end it seems it my fault. (Again) TL;DR Firewall settings for AD, malware, malicious urls disabled update worked fine. Maybe a host system reboot would be in order as well. 2019.10.15 Happened again. For some reason this time I was notified but the install would fail. Until I temporarily disabled blockerNG. Although … Continue reading Solved (for me) Hassio not showing update notification. [pfSENSE]

Pfsense not… this is getting old (update 40days later)

Away from home pfsense held up today.   (Part 1, Part 2, Part 3) For about 12 hours. Got home and pfsense dropped the LAN card. A quick reboot and it’s back. But just as quickly it dropped the LAN card again. Back to square one again. This is really getting old. Scour the internet again… up until now I thought it might be related to … Continue reading Pfsense not… this is getting old (update 40days later)

Pfsense not sensing pt3 “the backuping”

(Part 1, Part 2) Having saved a backup of my working pfsense setup in part 1. I went into this with a little more confidence that I could restore the setups to pre-disappearing LAN/WAN tricks. Arriving home, I attack the issue. So, no lan, no wifi (iphone refuses to connect) open pfsense console. WAN is on PPPOE, and online. I’m getting dynamic DNS change confirmation … Continue reading Pfsense not sensing pt3 “the backuping”

Pfsense not sensing pt2, “the dissapearing”

And the joy continues…  (part 1) Away from home I realize that I can’t access Hassio. Is it crashed again? It’s happened unusually a lot lately. Can’t access it via vpn and hassio app. Cannot access http either. Hmm. I have a suspicion that this isn’t an isolated issue. IPMI app for my server is not connecting either. Clearly this is network wide. But my … Continue reading Pfsense not sensing pt2, “the dissapearing”